Habilitar HTML5 en Internet Explorer

Si tu web esta realizada con HTML5, y tienen el problema de que Internet explorer 8 o inferiores no lo soportan, entonces les va a gustar el siguiente script que se encarga de interpretar las nuevas etiquetas de HTML5 en IE.

Ejemplo de uso del script, usando los comentarios condicionales de Internet Explorer para que solo lo cargue las versiones de Internet Explorer inferiores a la 9 (deben insertar este código dentro de las etiquetas HEAD de su respectiva web):

<!–[if lt IE 9]>
<script src=”//html5shiv.googlecode.com/svn/trunk/html5.js”></script>
<![endif]–>
…y listo….
Compartir